surpport seeking the recorded video
[vuplus_openembedded] / recipes / antlr / antlr_2.7.7.bb
1 DESCRIPTION = "Framework for constructing recognizers, interpreters, compilers, and translators"
2 # see http://www.antlr2.org/license.html
3 LICENSE = "Public Domain"
4 HOMEPAGE = "http://www.antlr2.org"
5
6 SRC_URI = "http://www.antlr2.org/download/${BP}.tar.gz"
7
8 inherit java-library
9
10 do_compile() {
11   mkdir -p build
12
13   javac -sourcepath . -d build `find antlr -name "*.java"`
14
15   fastjar -C build -c -f ${JARFILENAME} .
16 }