Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / gstreamer / gst-plugins-bad_0.10.6.bb
1 require gst-plugins.inc
2
3 SRC_URI += "file://vorbisenc.h file://vorbisdec.h \
4             file://gst-plugins-directfb-fix.patch;patch=1;pnum=2 \
5             file://ivorbis-thumb.patch;patch=1"
6 DEPENDS += "gst-plugins-base"
7
8 do_compile_prepend() {
9         # work around missing files in upstream tarball (upstream bug #454078)
10         install -m 0644 ${WORKDIR}/vorbis*.h ${S}/ext/ivorbis/
11 }