Update drivers
[vuplus_openembedded] / classes / scratchbox-compat.bbclass
1 # By adding this class to your build all binaries get the special rpath
2 # "/scratchbox/host_shared/lib/:/scratchbox/tools/lib/"
3 # Doing so makes libraries and programs runnable inside the Scratchbox
4 # environment as native binaries (not for the CPU that Scratchbox is
5 # emulating).
6
7 do_configure_prepend () {
8   export LD_RUN_PATH="/scratchbox/host_shared/lib:/scratchbox/tools/lib"
9 }
10
11 do_compile_prepend () {
12   export LD_RUN_PATH="/scratchbox/host_shared/lib:/scratchbox/tools/lib"
13 }