Update drivers
[vuplus_openembedded] / classes / java-native.bbclass
1 # This is to be used by recipes which rely on java-library.bbclass
2 # infrastructure and are a *-native recipe which needs to install
3 # jar files into staging.
4
5 # This class has nothing to do with Java's JNI.
6
7 inherit native
8
9 do_stage () {
10   java_stage
11 }