Fix/update bb files.
[vuplus_openembedded] / recipes / linux / linux-x86_2.6.17.9.bb
1 DESCRIPTION = "Linux Kernel for x86 compatible machines"
2 SECTION = "kernel"
3 LICENSE = "GPL"
4 PR = "r2"
5
6 SRC_URI = "${KERNELORG_MIRROR}/pub/linux/kernel/v2.6/linux-${PV}.tar.bz2 \
7            file://defconfig"
8
9 S = "${WORKDIR}/linux-${PV}"
10
11 inherit kernel
12
13 COMPATIBLE_HOST = "i.86.*-linux"
14
15 do_configure_prepend() {
16         install -m 0644 ${WORKDIR}/defconfig ${S}/.config
17 }
18