Fix/update bb files.
[vuplus_openembedded] / recipes / linux / linux-rt_2.6.29.bb
1 require linux.inc
2
3 # Linux kernel using the PREEMPT RT patch
4
5 # Mark archs/machines that this kernel supports
6 DEFAULT_PREFERENCE = "-1"
7
8 PR = "r0"
9
10 SRC_URI = "${KERNELORG_MIRROR}/pub/linux/kernel/v2.6/linux-${PV}.tar.bz2 \
11            ${KERNELORG_MIRROR}/pub/linux/kernel/v2.6/patch-${PV}.1.bz2;patch=1 \
12            ${KERNELORG_MIRROR}/pub/linux/kernel/projects/rt/patch-${PV}.1-rt8.bz2;patch=1 \
13            file://defconfig"
14
15 S = "${WORKDIR}/linux-${PV}"
16
17