Fix/update bb files.
[vuplus_openembedded] / recipes / linux / linux-omap-zoomsync_2.6.32.bb
1 require linux.inc
2
3 DESCRIPTION = "Linux kernel for OMAP processors"
4 KERNEL_IMAGETYPE = "uImage"
5
6 FILESPATHPKG_prepend = "${PN}-2.6.32:"
7
8 COMPATIBLE_MACHINE = "omapzoom2"
9
10 DEFAULT_PREFERENCE = "-1"
11 #DEFAULT_PREFERENCE_omapzoom2 = "1"
12
13 LOBRANCH?= "master"
14
15 SRCREV = "69eb2b26cc8b4d0a0db963a100c02d1acbfd90eb"
16 OEV = "oe1"
17 PE = "1"
18
19 # The main PR is now using MACHINE_KERNEL_PR, for omap3 see conf/machine/include/omap3.inc
20 PV = "2.6.31+2.6.32-rc7-${OEV}"
21 PR_append = "+gitr${SRCREV}"
22
23 SRC_URI = "git://dev.omapzoom.org/pub/scm/integration/kernel-omap3.git;branch=${LOBRANCH};protocol=http \
24            file://defconfig"
25
26 SRC_URI_append = " \
27 "
28
29 S = "${WORKDIR}/git"
30
31 PACKAGES =+ "omap-dss-doc"
32 FILES_omap-dss-doc = "/boot/DSS"
33
34