Fix/update bb files.
[vuplus_openembedded] / recipes / linux / linux-eten_2.6.28-rc4+git.bb
1 require linux.inc
2
3 DESCRIPTION = "The Linux kernel for E-Ten Glofiish smartphones"
4
5 COMPATIBLE_HOST = "arm.*-linux"
6 COMPATIBLE_MACHINE = "eten-m800"
7
8 KERNEL_RELEASE = "2.6.28-rc4"
9 KERNEL_VERSION = "${KERNEL_RELEASE}"
10
11 # See http://wiki.openembedded.net/index.php/Versioning_Policy
12 PV = "2.6.27+${KERNEL_RELEASE}+${PR}+gitr${SRCREV}"
13 PR = "r2"
14
15 SRC_URI = "\
16   git://git.openezx.org/gnufiish.git;protocol=git;branch=master \
17   file://defconfig \
18 "
19 S = "${WORKDIR}/git"
20
21 CMDLINE = "root=/dev/mmcblk0p1 rootdelay=5 ro"