change bm750 linux config, update driver
authorschon <schon@dev03-server>
Tue, 30 Nov 2010 05:13:58 +0000 (14:13 +0900)
committerschon <schon@dev03-server>
Tue, 30 Nov 2010 05:13:58 +0000 (14:13 +0900)
recipes/linux/linux-bm750-2.6.18/NOTE_ON_bm750_defconfig [new file with mode: 0644]
recipes/linux/linux-bm750-2.6.18/bm750_defconfig
recipes/vuplus/vuplus-dvb-modules.bb

diff --git a/recipes/linux/linux-bm750-2.6.18/NOTE_ON_bm750_defconfig b/recipes/linux/linux-bm750-2.6.18/NOTE_ON_bm750_defconfig
new file mode 100644 (file)
index 0000000..9feff31
--- /dev/null
@@ -0,0 +1,2 @@
+Duo's kernel size should be smaller than 2*1024*1024.
+Considering bad block existence, kernel size is recommended to be smaller than 2*1024*1024 - (128*1024*2)
index ec360e6..cc2d629 100644 (file)
@@ -418,6 +418,7 @@ CONFIG_LLC=y
 # CONFIG_IRDA is not set
 # CONFIG_BT is not set
 # CONFIG_IEEE80211 is not set
+CONFIG_WIRELESS_EXT=y
 
 #
 # Device Drivers
@@ -779,7 +780,29 @@ CONFIG_BCMINTEMAC_7038_STREAMING=y
 #
 # Wireless LAN (non-hamradio)
 #
-# CONFIG_NET_RADIO is not set
+CONFIG_NET_RADIO=y
+CONFIG_NET_WIRELESS_RTNETLINK=y
+
+#
+# Obsolete Wireless cards support (pre-802.11)
+#
+# CONFIG_STRIP is not set
+
+#
+# Wireless 802.11b ISA/PCI cards support
+#
+# CONFIG_IPW2100 is not set
+# CONFIG_IPW2200 is not set
+# CONFIG_HERMES is not set
+# CONFIG_ATMEL is not set
+
+#
+# Prism GT/Duette 802.11(a/b/g) PCI/Cardbus support
+#
+# CONFIG_PRISM54 is not set
+# CONFIG_USB_ZD1201 is not set
+# CONFIG_HOSTAP is not set
+CONFIG_NET_WIRELESS=y
 
 #
 # Wan interfaces
index 5230a64..20bfffa 100755 (executable)
@@ -16,8 +16,8 @@ PV_bm750 = "${KV}"
 PV_vusolo = "${KV}"
 
 
-SRCDATE_bm750 = "20101111"
-SRCDATE_vusolo = "20101111"
+SRCDATE_bm750 = "20101129"
+SRCDATE_vusolo = "20101129"
 
 
 RDEPENDS = "initscripts-vuplus kernel (${KV}) kernel-module-firmware-class kernel-module-input kernel-module-evdev kernel-module-i2c-core kernel-module-snd kernel-module-snd-pcm"