gpe-calculator: don't strip during install
authorAndrea Adami <andrea.adami@gmail.com>
Fri, 1 May 2009 09:15:16 +0000 (11:15 +0200)
committerAndrea Adami <andrea.adami@gmail.com>
Fri, 1 May 2009 09:15:16 +0000 (11:15 +0200)
  - this breaks now with new install
  - strip is done in packaging

recipes/gpe-calculator/gpe-calculator-0.2/fix_makefile.patch

index b8c6d1a..8b4ebf7 100644 (file)
@@ -41,7 +41,7 @@ diff -urNd ../gpe-calculator-0.2-r0/gpe-calculator-0.2/Makefile gpe-calculator-0
        install -m 644 $(PACKAGE).desktop $(DESTDIR)$(PREFIX)/share/applications
 -      strip $(DESTDIR)$(PREFIX)/bin/$(PACKAGE)
 +      mkdir -p $(DESTDIR)$(PREFIX)/bin
-+      install -s $(PACKAGE) $(DESTDIR)$(PREFIX)/bin/$(PACKAGE)
++      install $(PACKAGE) $(DESTDIR)$(PREFIX)/bin/$(PACKAGE)
  
  clean:
        rm -f $(PACKAGE) $(OBJS) $(DEPS)