update udev-static-devices.bb
authorschon <schon@dev03-server>
Tue, 8 Jun 2010 08:08:36 +0000 (17:08 +0900)
committerschon <schon@dev03-server>
Tue, 8 Jun 2010 08:08:36 +0000 (17:08 +0900)
recipes/udev/udev-static-devices.bb

index 342294c..5a1f259 100755 (executable)
@@ -1,7 +1,7 @@
 DESCRIPTION = "Provide per-machine static nodes of /dev"
 RDEPENDS = "udev"
 
-PR = "r0"
+PR = "r2"
 
 SRC_URI = "file://udev_static_devices_tarball"
 
@@ -20,10 +20,3 @@ pkg_postinst () {
                tar -C "$ROOT/lib/udev" -zxf "$ROOT/lib/udev/devices.tar.gz" || exit $?
        fi
 }
-
-pkg_postinst_vuplus () {
-       ROOT="$D"
-       if [ -f "$ROOT/lib/udev/devices.tar.gz" ]; then
-               tar -C "$ROOT/lib/udev" -zxf "$ROOT/lib/udev/devices.tar.gz";rm  -f "$ROOT/lib/udev/devices.tar.gz" || exit $?
-       fi
-}