evas: make splitting magic match PACKAGES_DYNAMIC
authorKoen Kooi <koen@openembedded.org>
Fri, 8 May 2009 18:04:28 +0000 (20:04 +0200)
committerKoen Kooi <koen@openembedded.org>
Fri, 8 May 2009 18:04:28 +0000 (20:04 +0200)
recipes/efl1/evas.inc
recipes/efl1/evas_svn.bb

index d2a7738..9561cfe 100644 (file)
@@ -20,7 +20,7 @@ python populate_packages_prepend () {
             basedir = bb.data.expand( '${libdir}/evas/modules/%s' % plugin_type, d )
 
             do_split_packages(d, basedir, '^(.*)',
-            output_pattern = 'evas-' + plugin_type[:-1] + "-%s",
+            output_pattern = 'libevas-' + plugin_type[:-1] + "-%s",
             description = 'Evas module %s',
             allow_dirs=True, recursive=False, extra_depends="" )
 }
index 02d4cf4..f84bd48 100644 (file)
@@ -1,5 +1,5 @@
 require evas.inc
-PR = "r1"
+PR = "r3"
 
 EXTRA_OECONF = "\
                --x-includes=${STAGING_INCDIR}/X11  \