gpe-plucker: Add patch
authorSteve Sakoman <steve@sakoman.com>
Fri, 8 May 2009 16:22:04 +0000 (18:22 +0200)
committerFlorian Boor <florian.boor@kernelconcepts.de>
Fri, 8 May 2009 16:33:25 +0000 (18:33 +0200)
recipes/gpe-plucker/gpe-plucker/fix-install.patch [new file with mode: 0644]

diff --git a/recipes/gpe-plucker/gpe-plucker/fix-install.patch b/recipes/gpe-plucker/gpe-plucker/fix-install.patch
new file mode 100644 (file)
index 0000000..cfd5bc4
--- /dev/null
@@ -0,0 +1,13 @@
+diff --git gpe-plucker-0.4/Makefile-orig gpe-plucker-0.4/Makefile
+index c68b5ab..abf97bb 100644
+--- gpe-plucker-0.4/Makefile-orig
++++ gpe-plucker-0.4/Makefile
+@@ -43,7 +43,7 @@ $(PACKAGE): $(OBJS) $(LIB)
+ install-program: all $(PACKAGE).desktop
+       mkdir -p $(DESTDIR)$(PREFIX)/bin
+-      install -s $(PACKAGE) $(DESTDIR)$(PREFIX)/bin/$(PACKAGE)
++      install $(PACKAGE) $(DESTDIR)$(PREFIX)/bin/$(PACKAGE)
+       mkdir -p $(DESTDIR)$(PREFIX)/share/pixmaps
+       install -m 644 $(PACKAGE).png $(DESTDIR)$(PREFIX)/share/pixmaps/$(PACKAGE).png
+       #mkdir -p $(DESTDIR)$(PREFIX)/share/$(PACKAGE)