cdrtools-native: initial add
authorRaymond Danks <raymond@edanks.com>
Tue, 18 Apr 2006 01:21:33 +0000 (01:21 +0000)
committerOpenEmbedded Project <openembedded-devel@lists.openembedded.org>
Tue, 18 Apr 2006 01:21:33 +0000 (01:21 +0000)
packages/cdrtools/.mtn2git_empty [new file with mode: 0644]
packages/cdrtools/cdrtools-native_2.01.bb [new file with mode: 0644]

diff --git a/packages/cdrtools/.mtn2git_empty b/packages/cdrtools/.mtn2git_empty
new file mode 100644 (file)
index 0000000..e69de29
diff --git a/packages/cdrtools/cdrtools-native_2.01.bb b/packages/cdrtools/cdrtools-native_2.01.bb
new file mode 100644 (file)
index 0000000..9deb45c
--- /dev/null
@@ -0,0 +1,24 @@
+# cdrtools-native OE build file
+# Copyright (C) 2004-2006, Advanced Micro Devices, Inc.  All Rights Reserved
+# Released under the MIT license (see packages/COPYING)
+
+LICENSE="GPL"
+DESCRIPTION="A set of tools for CD recording, including cdrecord"
+MAINTAINER = "Raymond Danks <raymondd@ia.amd.com>"
+HOMEPAGE="http://cdrecord.berlios.de/old/private/cdrecord.html"
+
+SRC_URI="ftp://ftp.berlios.de/pub/cdrecord/cdrtools-${PV}.tar.bz2"
+
+S="${WORKDIR}/cdrtools-${PV}"
+
+inherit native
+
+STAGE_TEMP=${WORKDIR}/stage_temp
+
+do_stage() {
+       install -d ${STAGE_TEMP}
+       make install INS_BASE=${STAGE_TEMP}
+       
+       install -d ${STAGING_BINDIR}
+       install ${STAGE_TEMP}/bin/* ${STAGING_BINDIR}
+}