kexecboot_0.4.bb : tweak the tosa support to draw menu the right way
authorGraeme Gregory <dp@xora.org.uk>
Thu, 29 Jan 2009 01:45:05 +0000 (01:45 +0000)
committerGraeme Gregory <dp@xora.org.uk>
Thu, 29 Jan 2009 01:46:21 +0000 (01:46 +0000)
packages/kexecboot/kexecboot-0.4/kexecboot-tosa.patch
packages/kexecboot/kexecboot_0.4.bb

index e10d1d7..e1f4870 100644 (file)
@@ -1,7 +1,16 @@
 Index: kexecboot-0.4/kexecboot.c
 ===================================================================
---- kexecboot-0.4.orig/kexecboot.c     2009-01-29 00:38:21.000000000 +0000
-+++ kexecboot-0.4/kexecboot.c  2009-01-29 00:39:05.000000000 +0000
+--- kexecboot-0.4.orig/kexecboot.c     2009-01-29 01:30:43.000000000 +0000
++++ kexecboot-0.4/kexecboot.c  2009-01-29 01:39:17.000000000 +0000
+@@ -416,7 +416,7 @@
+               {"Spitz",       270},
+               {"Collie",      270},
+-              {"Tosa",        270},
++              {"SHARP Tosa",  0},
+               {"Poodle",      270},
+               {NULL, 0}
+       };
 @@ -566,7 +566,9 @@
                        break;
                }
index c370b22..85dd29e 100644 (file)
@@ -1,5 +1,5 @@
 LICENSE = "GPL"
-PR = "r1"
+PR = "r2"
 DEPENDS = "klibc"
 RDEPENDS = "kexec-static"