fix typo
authorschon <schon@dev03-server>
Fri, 27 May 2011 03:42:08 +0000 (12:42 +0900)
committerschon <schon@dev03-server>
Fri, 27 May 2011 03:42:08 +0000 (12:42 +0900)
recipes/linux/linux-vuultimo-2.6.18/linux_vuultimo_nand2.patch
recipes/linux/linux-vuultimo_2.6.18.bb
recipes/linux/linux-vuuno-2.6.18/linux_vuuno_nand2.patch

index 247be62..8c11b2d 100644 (file)
@@ -100,7 +100,7 @@ index 6cea6bf..d1cddfd 100644
 +};
 +
 +
-+static struct mtd_partition bcm7XXX_marusys_partition[] = 
++static struct mtd_partition bcm7XXX_vuplus_partition[] = 
 +{
 +        /* name         offset      size */
 +            { name: "rootfs",               offset: 0,              size:0x07400000 /* DEFAULT_ROOTFS_SIZE*/ },   /* rootfs is total nand size - 6 M Bytes. referr to cfe. bcm97335_devs.c */ 
@@ -118,7 +118,7 @@ index 6cea6bf..d1cddfd 100644
 +            {name: NULL, offset: 0, size: 0}
  };
  
-+static struct mtd_partition bcm7XXX_marusys_splash_partition[] = 
++static struct mtd_partition bcm7XXX_vuplus_splash_partition[] = 
 +{
 +        /* name         offset      size */
 +            { name: "rootfs",               offset: 0,              size:0x07200000 /* DEFAULT_ROOTFS_SIZE*/ },   /* rootfs is total nand size - 6 M Bytes. referr to cfe. bcm97335_devs.c */ 
@@ -148,7 +148,7 @@ index 6cea6bf..d1cddfd 100644
  #else
 -static struct mtd_partition* bcm7XXX_nand_parts = bcm7XXX_old_partition;
 +//static struct mtd_partition* bcm7XXX_nand_parts = bcm7XXX_old_partition;
-+static struct mtd_partition* bcm7XXX_nand_parts = bcm7XXX_marusys_splash_partition;
++static struct mtd_partition* bcm7XXX_nand_parts = bcm7XXX_vuplus_splash_partition;
 +
  #endif
  
index 82e444b..9ee9111 100755 (executable)
@@ -1,6 +1,6 @@
 require linux-vuplus-2.6.18.inc
 
-PR = "r12"
+PR = "r13"
 
 SRC_URI += "\
        file://vuultimo_defconfig \
index 247be62..8c11b2d 100644 (file)
@@ -100,7 +100,7 @@ index 6cea6bf..d1cddfd 100644
 +};
 +
 +
-+static struct mtd_partition bcm7XXX_marusys_partition[] = 
++static struct mtd_partition bcm7XXX_vuplus_partition[] = 
 +{
 +        /* name         offset      size */
 +            { name: "rootfs",               offset: 0,              size:0x07400000 /* DEFAULT_ROOTFS_SIZE*/ },   /* rootfs is total nand size - 6 M Bytes. referr to cfe. bcm97335_devs.c */ 
@@ -118,7 +118,7 @@ index 6cea6bf..d1cddfd 100644
 +            {name: NULL, offset: 0, size: 0}
  };
  
-+static struct mtd_partition bcm7XXX_marusys_splash_partition[] = 
++static struct mtd_partition bcm7XXX_vuplus_splash_partition[] = 
 +{
 +        /* name         offset      size */
 +            { name: "rootfs",               offset: 0,              size:0x07200000 /* DEFAULT_ROOTFS_SIZE*/ },   /* rootfs is total nand size - 6 M Bytes. referr to cfe. bcm97335_devs.c */ 
@@ -148,7 +148,7 @@ index 6cea6bf..d1cddfd 100644
  #else
 -static struct mtd_partition* bcm7XXX_nand_parts = bcm7XXX_old_partition;
 +//static struct mtd_partition* bcm7XXX_nand_parts = bcm7XXX_old_partition;
-+static struct mtd_partition* bcm7XXX_nand_parts = bcm7XXX_marusys_splash_partition;
++static struct mtd_partition* bcm7XXX_nand_parts = bcm7XXX_vuplus_splash_partition;
 +
  #endif