add blind scan util
authorschon <schon@dev03-server>
Mon, 16 May 2011 09:24:07 +0000 (18:24 +0900)
committerschon <schon@dev03-server>
Mon, 16 May 2011 09:24:07 +0000 (18:24 +0900)
recipes/vuplus/vuplus-blindscan-utils.bb [new file with mode: 0755]

diff --git a/recipes/vuplus/vuplus-blindscan-utils.bb b/recipes/vuplus/vuplus-blindscan-utils.bb
new file mode 100755 (executable)
index 0000000..942d725
--- /dev/null
@@ -0,0 +1,18 @@
+DESCRIPTION = "Utilities for transponder blindscan"
+SECTION = "base"
+PRIORITY = "optional"
+RDEPENDS = "ncurses"
+PV = "1.0"
+PR = "r0"
+PACKAGE_ARCH = "${MACHINE_ARCH}"
+
+SRC_URI = "http://archive.vuplus.com/download/utils/vuplus-blindscan-utils-${MACHINE}-${PV}.tar.bz2"
+
+S = "${WORKDIR}/blindscan-utils"
+
+do_install() {
+       install -d ${D}/${bindir}/
+       for i in `find ${S} -type f -maxdepth 1`; do
+               install -m 0755 $i ${D}/${bindir}/;
+       done;
+}