change wlan-driver and plugins
authorkos <kos@dev3>
Fri, 9 Dec 2011 06:33:32 +0000 (15:33 +0900)
committerkos <kos@dev3>
Fri, 9 Dec 2011 06:33:32 +0000 (15:33 +0900)
    - fix zd1211b driver
    - fix webbrowser plugin
    - fix blindscan plugin
    - add firmware upgrade plugin
    - add led brightness setup plugin

recipes/enigma2/enigma2.bb
recipes/tasks/task-vuplus-enigma2.bb
recipes/vuplus/vuplus-blindscan-utils.bb
recipes/zd1211/zd1211b_r222.bb

index 5f43391..bdc58d1 100644 (file)
@@ -65,7 +65,7 @@ DESCRIPTION_append_enigma2-plugin-systemplugins-networkwizard = "provides easy s
 RDEPENDS_enigma2-plugin-extensions-webbrowser = "python-gdata libqtwebkite4 vuplus-webbrowser-utils qt4-embedded-fonts qt4-embedded-plugin-imageformat-gif qt4-embedded-plugin-imageformat-ico qt4-embedded-plugin-imageformat-jpeg qt4-embedded-plugin-imageformat-mng qt4-embedded-plugin-imageformat-svg qt4-embedded-plugin-imageformat-tiff qt4-embedded-plugin-iconengine-svgicon "
 
 PN = "enigma2"
-PR = "r0"
+PR = "r1"
 
 SRCDATE = "20110922"
 SRCREV = "5e19a3f8a5e8ce8a4e2cb2b601a1b8ef3554e4be"
index a6b9472..80824d3 100644 (file)
@@ -1,7 +1,7 @@
 DESCRIPTION = "Vuplus: E2 Task for the Vuplus Distribution"
 SECTION = "vuplus/base"
 LICENSE = "MIT"
-PR = "r10"
+PR = "r11"
 
 inherit task
 
@@ -63,7 +63,7 @@ RDEPENDS_task-vuplus-enigma2_append_vuuno = "\
   enigma2-plugin-extensions-webbrowser \
 "
 RDEPENDS_task-vuplus-enigma2_append_vuultimo = "\
-  enigma2-plugin-systemplugins-fpgaupgrade \
+  enigma2-plugin-systemplugins-firmwareupgrade \
   enigma2-plugin-systemplugins-blindscan \
   enigma2-plugin-systemplugins-manualfancontrol \
   enigma2-plugin-systemplugins-remotecontrolcode \
index 2c27994..be5db8c 100755 (executable)
@@ -2,7 +2,7 @@ DESCRIPTION = "Utilities for transponder & dvb-s blindscan"
 SECTION = "base"
 PRIORITY = "optional"
 RDEPENDS = "ncurses"
-PV = "2.0"
+PV = "3.1"
 PR = "r0"
 PACKAGE_ARCH = "${MACHINE_ARCH}"
 
index faa37b6..6e09ddd 100644 (file)
@@ -8,7 +8,7 @@ RDEPENDS = "wireless-tools"
 
 inherit module
 
-PR = "r2"
+PR = "r3"
 
 SRC_URI = "http://www.reactivated.net/software/zd1211-vendor/releases/ZD1211LnxDrv_2_22_0_0.tar.gz \
            file://ZD1211LnxDrv_2_22_0_0.patch;patch=1 \