surpport seeking the recorded video
[vuplus_openembedded] / recipes / enigma2 / enigma2-transtreamproxy.bb
index f76f138..747d289 100644 (file)
@@ -1,20 +1,20 @@
 DESCRIPTION = "streamproxy manages streaming data to a Mobile device using enigma2"
+PRIORITY = "required"
+LICENSE = "GPLv3"
+LIC_FILES_CHKSUM = "file://COPYING;md5=d32239bcb673463ab874e80d47fae504"
 
-SRCDATE = "20101014"
-PV = "1.0cvs${SRCDATE}"
-PR = "r1"
+PR = "r6"
+SRCREV="b55a219498eeceb63a98dcfdc7597b7c40d6977c"
+DEPENDS += "boost"
 
-SRC_URI = "cvs://anonymous@cvs.schwerkraft.elitedvb.net/cvsroot/streamproxy;module=enigma2-streamproxy;method=pserver \
-       file://transcoding.patch;patch=1;pnum=1 \
-       "
-       
+SRC_URI = "git://code.vuplus.com/git/filestreamproxy.git;protocol=git;branch=transtreamproxy;tag=${SRCREV}"
 
 inherit autotools
 
-S = "${WORKDIR}/enigma2-streamproxy"
+S = "${WORKDIR}/git"
 
 do_install() {
        install -d ${D}/usr/bin
-       install -m 0755 ${S}/src/streamproxy      ${D}/usr/bin/transtreamproxy
+       install -m 0755 ${S}/src/transtreamproxy ${D}/usr/bin/transtreamproxy
 }