[openwebif] support file transcoding.
[vuplus_openembedded] / recipes / enigma2 / enigma2-plugin-extensions-openwebif.bb
index 51488a0..80c4bd9 100644 (file)
@@ -9,10 +9,13 @@ RDEPENDS_${PN} = "python-cheetah python-json python-unixadmin python-misc python
 inherit gitpkgv
 PV = "0.1+git${SRCPV}"
 PKGV = "0.1+git${GITPKGV}"
-PR = "r0.80"
+PR = "r0.81"
 
 require openplugins.inc
 
+SRC_URI = " git://github.com/E2OpenPlugins/e2openplugin-${MODULE}.git;protocol=git;tag=4d262f9176cfecf4ecd2344c4dacdbdd25f2d088 \
+           file://openwebif-filestreamproxy-support.patch;patch=1;pnum=1 "
+
 # Just a quick hack to "compile" it
 do_compile() {
        cheetah-compile -R --nobackup ${S}/plugin