2d956686ce7de3f2674f0da7e8c110a61be48893
[vuplus_openembedded] / recipes / tasks / task-vuplus-modem.bb
1 DESCRIPTION = "Vuplus: Modem task for the Vuplus distribution"
2 SECTION = "vuplus/base"
3 LICENSE = "MIT"
4 PR = "r0"
5
6 inherit task
7
8 #
9 # task-vuplus-modem
10 #
11 DESCRIPTION_${PN} = "Vuplus: Modem support"
12 DEPENDS_${PN} = "enigma2-plugins"
13 RDEPENDS_${PN} = "\
14   dreambox-modem-ppp-scripts \
15   enigma2-plugin-extensions-modem \
16   kernel-module-ppp-async \
17   kernel-module-ppp-deflate \
18   kernel-module-ppp-generic \
19   ppp \
20 "
21
22 PACKAGE_ARCH = "${MACHINE_ARCH}"