047ac9709ff7ef4dcffa5e9f7bcd501573dc1b7a
[vuplus_openembedded] / recipes / qt4 / qt4-embedded_4.7.4.bb
1 DEFAULT_PREFERENCE = "-1"
2
3 require qt4-embedded.inc
4
5 PR = "${INC_PR}.1"
6
7 QT_CONFIG_FLAGS_append_armv6 = " -no-neon "
8
9 require qt-${PV}.inc
10
11 # SRC_URI from qt4-embedded.inc was replaced in .inc above and qte.sh lost
12 # Set necessary variables in the profile
13 SRC_URI += "file://qte.sh"
14
15 QT_CONFIG_FLAGS += " \
16  -exceptions \
17 "
18
19 PR .= "-dream2"
20
21 QT_CONFIG_FLAGS := "${@oe_filter_out('^(-webkit)$', '${QT_CONFIG_FLAGS}', d)} -no-webkit"