Merge branch 'translations' into experimental
[vuplus_dvbapp] / po / Makefile.am
index b589e70..9318db4 100755 (executable)
@@ -31,8 +31,10 @@ enigma2.pot:
        ./xml2po.py     ../data/ >> enigma2.pot
        ./xml2po.py     ../lib/python/Plugins/SystemPlugins/Videomode/ >> enigma2.pot
        ./xml2po.py     ../lib/python/Plugins/SystemPlugins/SoftwareManager/ >> enigma2.pot
+       ./xml2po.py     ../lib/python/Plugins/SystemPlugins/CleanupWizard/ >> enigma2.pot
+        ./xml2po.py     ../lib/python/Plugins/SystemPlugins/NetworkWizard/ >> enigma2.pot
        cat enigma2_rel25.pot | tail -n +19 >> enigma2.pot
-       msguniq -o enigma2uniq.pot enigma2.pot
+       msguniq --no-location -o enigma2uniq.pot enigma2.pot
        $(RM) enigma2.pot
        mv enigma2uniq.pot enigma2.pot