Merge commit 'dm/experimental' into test_1130
[vuplus_dvbapp] / lib / python / Plugins / SystemPlugins / SoftwareManager / Makefile.am
index f94498f..2d5e338 100755 (executable)
@@ -1,12 +1,22 @@
-installdir = $(LIBDIR)/enigma2/python/Plugins/SystemPlugins/SoftwareManager
+installdir = $(pkglibdir)/python/Plugins/SystemPlugins/SoftwareManager
+
+SUBDIRS = meta
 
 install_PYTHON =       \
        __init__.py \
        plugin.py \
        BackupRestore.py \
        ImageWizard.py \
-       imagewizard.xml \
-       *.png 
+       SoftwareTools.py
 
-install_DATA = LICENSE
+dist_install_DATA = \
+       imagewizard.xml \
+       installable.png \
+       installed.png \
+       install.png \
+       LICENSE \
+       noprev.png \
+       remove.png \
+       update.png \
+       upgradeable.png \
+       upgrade.png