Merge branch 'bug_258_sorting_of_configsatlist'
[vuplus_dvbapp] / lib / python / Plugins / SystemPlugins / Makefile.am
index 10151f2..a8b187d 100755 (executable)
@@ -1 +1,9 @@
-SUBDIRS = SoftwareManager FrontprocessorUpgrade PositionerSetup Satfinder SkinSelector SatelliteEquipmentControl Videomode VideoTune Hotplug DefaultServicesScanner NFIFlash DiseqcTester
+installdir = $(pkglibdir)/python/Plugins/SystemPlugins
+
+SUBDIRS = SoftwareManager FrontprocessorUpgrade PositionerSetup Satfinder \
+       SkinSelector SatelliteEquipmentControl Videomode VideoTune Hotplug \
+       DefaultServicesScanner NFIFlash DiseqcTester CommonInterfaceAssignment \
+       CrashlogAutoSubmit CleanupWizard VideoEnhancement WirelessLan NetworkWizard
+
+install_PYTHON =       \
+       __init__.py