Support duo4k.
[vuplus_dvbapp] / lib / python / Plugins / SystemPlugins / Makefile.am
index 32dc2ab..9fb15f3 100755 (executable)
@@ -4,10 +4,11 @@ SUBDIRS = SoftwareManager FrontprocessorUpgrade PositionerSetup Satfinder \
        SkinSelector SatelliteEquipmentControl Videomode VideoTune Hotplug \
        DefaultServicesScanner NFIFlash DiseqcTester CommonInterfaceAssignment \
        CrashlogAutoSubmit CleanupWizard VideoEnhancement WirelessLan NetworkWizard \
-       TempFanControl FactoryTest Fancontrol FPGAUpgrade WirelessLanSetup ManualFancontrol \
+       TempFanControl Fancontrol FPGAUpgrade WirelessLanSetup ManualFancontrol \
        Blindscan RemoteControlCode UI3DSetup UIPositionSetup HDMICEC LEDBrightnessSetup \
        FirmwareUpgrade CrashReport 3GModemManager WirelessAccessPoint ZappingModeSelection \
-       DeviceManager
+       DeviceManager TransCodingSetup WOLSetup NetDrive AudioEffect AnimationSetup \
+       BoxModeConfig FastChannelChange PvrDescrambleConvert
 
 install_PYTHON =       \
        __init__.py