Merge commit 'origin/bug_202_networkconfig_cleanup' into experimental
[vuplus_dvbapp] / lib / python / Plugins / SystemPlugins / Makefile.am
index 634c7f4..9cc538f 100755 (executable)
@@ -1,3 +1,10 @@
+installdir = $(pkglibdir)/python/Plugins/SystemPlugins
+
 SUBDIRS = SoftwareManager FrontprocessorUpgrade PositionerSetup Satfinder \
        SkinSelector SatelliteEquipmentControl Videomode VideoTune Hotplug \
-       DefaultServicesScanner NFIFlash DiseqcTester CommonInterfaceAssignment
+       DefaultServicesScanner NFIFlash DiseqcTester CommonInterfaceAssignment \
+       CrashlogAutoSubmit CleanupWizard VideoEnhancement WirelessLan NetworkWizard \
+       TempFanControl
+
+install_PYTHON =       \
+       __init__.py