LinuxAP : add new plugin
[vuplus_dvbapp] / lib / python / Plugins / SystemPlugins / Makefile.am
old mode 100644 (file)
new mode 100755 (executable)
index a0863f9..7e31a15
@@ -1 +1,12 @@
-SUBDIRS = SoftwareUpdate FrontprocessorUpgrade PositionerSetup ConfigurationBackup Satfinder SkinSelector SatelliteEquipmentControl Videomode
+installdir = $(pkglibdir)/python/Plugins/SystemPlugins
+
+SUBDIRS = SoftwareManager FrontprocessorUpgrade PositionerSetup Satfinder \
+       SkinSelector SatelliteEquipmentControl Videomode VideoTune Hotplug \
+       DefaultServicesScanner NFIFlash DiseqcTester CommonInterfaceAssignment \
+       CrashlogAutoSubmit CleanupWizard VideoEnhancement WirelessLan NetworkWizard \
+       TempFanControl FactoryTest Fancontrol FPGAUpgrade WirelessLanSetup ManualFancontrol \
+       Blindscan RemoteControlCode UI3DSetup UIPositionSetup HDMICEC LEDBrightnessSetup \
+       FirmwareUpgrade CrashReport 3GModemManager WirelessAccessPoint
+
+install_PYTHON =       \
+       __init__.py