add webbrowser launcher plugin.
[vuplus_dvbapp] / lib / python / Plugins / SystemPlugins / Makefile.am
old mode 100644 (file)
new mode 100755 (executable)
index 36b4bde..86802b0
@@ -1 +1,11 @@
-SUBDIRS = SoftwareUpdate FrontprocessorUpgrade PositionerSetup ConfigurationBackup Satfinder SkinSelector SatelliteEquipmentControl Videomode VideoTune Hotplug DefaultServicesScanner NFIFlash
+installdir = $(pkglibdir)/python/Plugins/SystemPlugins
+
+SUBDIRS = SoftwareManager FrontprocessorUpgrade PositionerSetup Satfinder \
+       SkinSelector SatelliteEquipmentControl Videomode VideoTune Hotplug \
+       DefaultServicesScanner NFIFlash DiseqcTester CommonInterfaceAssignment \
+       CrashlogAutoSubmit CleanupWizard VideoEnhancement WirelessLan NetworkWizard \
+       TempFanControl FactoryTest Fancontrol FPGAUpgrade WirelessLanSetup ManualFancontrol \
+       Blindscan WebBrowser
+
+install_PYTHON =       \
+       __init__.py