further updates to the build system, generate enigma2.sh
[vuplus_dvbapp] / lib / python / Plugins / Extensions / Makefile.am
index 5a6e3f3..7a3a9be 100755 (executable)
@@ -1,6 +1,10 @@
 installdir = $(pkglibdir)/python/Plugins/Extensions
 
-SUBDIRS = TuxboxPlugins CutListEditor PicturePlayer MediaScanner MediaPlayer GraphMultiEPG SocketMMI DVDPlayer DVDBurn Modem
+SUBDIRS = TuxboxPlugins CutListEditor PicturePlayer MediaScanner MediaPlayer GraphMultiEPG SocketMMI DVDBurn Modem
+
+if HAVE_LIBDDVD
+SUBDIRS += DVDPlayer
+endif
 
 install_PYTHON =       \
        __init__.py