Merge remote-tracking branch 'origin/bug_785_fix_rtl_group_epg'
[vuplus_dvbapp] / lib / python / Plugins / Extensions / Makefile.am
old mode 100644 (file)
new mode 100755 (executable)
index 576ca70..7a3a9be
@@ -1,3 +1,10 @@
-SUBDIRS = TuxboxPlugins WebInterface FileManager CutListEditor ZappingAlternatives FritzCall
+installdir = $(pkglibdir)/python/Plugins/Extensions
 
+SUBDIRS = TuxboxPlugins CutListEditor PicturePlayer MediaScanner MediaPlayer GraphMultiEPG SocketMMI DVDBurn Modem
 
+if HAVE_LIBDDVD
+SUBDIRS += DVDPlayer
+endif
+
+install_PYTHON =       \
+       __init__.py