[streamplayer] enhanced player and updated stream list.
[vuplus_dvbapp] / lib / python / Plugins / Extensions / Makefile.am
old mode 100644 (file)
new mode 100755 (executable)
index cb1021b..0daed1f
@@ -1,4 +1,11 @@
-SUBDIRS = TuxboxPlugins WebInterface FileManager CutListEditor ZappingAlternatives FritzCall PicturePlayer
+installdir = $(pkglibdir)/python/Plugins/Extensions
 
+SUBDIRS = TuxboxPlugins CutListEditor PicturePlayer MediaScanner MediaPlayer GraphMultiEPG SocketMMI DVDBurn Modem WebBrowser \
+       VuplusEvent StreamTV DLNABrowser DLNAServer HbbTV
 
+if HAVE_LIBDDVD
+SUBDIRS += DVDPlayer
+endif
 
+install_PYTHON =       \
+       __init__.py