- add opera browser.(with hbbtv)
[vuplus_dvbapp] / lib / python / Plugins / Extensions / Makefile.am
old mode 100644 (file)
new mode 100755 (executable)
index a8998c1..0daed1f
@@ -1 +1,11 @@
-SUBDIRS = TuxboxPlugins WebInterface FileManager
+installdir = $(pkglibdir)/python/Plugins/Extensions
+
+SUBDIRS = TuxboxPlugins CutListEditor PicturePlayer MediaScanner MediaPlayer GraphMultiEPG SocketMMI DVDBurn Modem WebBrowser \
+       VuplusEvent StreamTV DLNABrowser DLNAServer HbbTV
+
+if HAVE_LIBDDVD
+SUBDIRS += DVDPlayer
+endif
+
+install_PYTHON =       \
+       __init__.py