add some translator comments, by Anders Holst
[vuplus_dvbapp] / lib / python / Makefile.am
index 1cc0154..c64946a 100644 (file)
@@ -10,9 +10,12 @@ libenigma_python_a_SOURCES = \
        python.cpp enigma_python_wrap.cxx connections.cpp
 
 enigma_python_wrap.cxx: enigma_python.i
-       swig -I$(top_srcdir)/ -c++ -python enigma_python.i
+       swig -I$(top_srcdir)/ -c++ -python -O -nortti -nothreads enigma_python.i
+       python enigma_py_patcher.py
+
+enigma.py: enigma_python_wrap.cxx
 
 installdir = $(LIBDIR)/enigma2/python
 
-install_DATA = \
+install_PYTHON = \
        enigma.py