add possibility to choose record location on timer creation and choose
[vuplus_dvbapp] / lib / python / Makefile.am
index 9eb13df..1877efc 100644 (file)
@@ -13,7 +13,11 @@ enigma_python_wrap.cxx: enigma_python.i
        swig -I$(top_srcdir)/ -c++ -python -O -nortti -nothreads enigma_python.i
        python enigma_py_patcher.py
 
+enigma.py: enigma_python_wrap.cxx
+
+CLEANFILES = enigma.py enigma_python_wrap.cxx
+
 installdir = $(LIBDIR)/enigma2/python
 
-install_DATA = \
+install_PYTHON = \
        enigma.py