generate 'changed'-events with event argument
[vuplus_dvbapp] / lib / python / Components / Makefile.am
index f7e26e4..d5be868 100644 (file)
@@ -1,5 +1,7 @@
 installdir = $(LIBDIR)/enigma2/python/Components
 
+SUBDIRS = Sources Converter Renderer
+
 install_PYTHON = \
        ActionMap.py GUISkin.py PerServiceDisplay.py components.py              \
        Button.py HTMLComponent.py ProgressBar.py TimerList.py config.py        \
@@ -13,4 +15,6 @@ install_PYTHON = \
        BlinkingPixmap.py Pixmap.py ConditionalWidget.py Slider.py LanguageList.py  \
        PluginList.py PluginComponent.py RecordingConfig.py About.py UsageConfig.py \
        FIFOList.py ServiceEventTracker.py Input.py TimerSanityCheck.py FileList.py \
-       MultiContent.py MediaPlayer.py TunerInfo.py VideoWindow.py ChoiceList.py
+       MultiContent.py MediaPlayer.py TunerInfo.py VideoWindow.py ChoiceList.py \
+       Element.py Playlist.py ProviderName.py Date.py
+