Merge branch 'bug_537_vobsub' into experimental
[vuplus_dvbapp] / lib / nav / Makefile.am
index 9346869..3d57d6a 100644 (file)
@@ -1,11 +1,16 @@
 AM_CPPFLAGS = \
        -I$(top_srcdir) \
        -I$(top_srcdir)/include \
-       -include Python.h
+       -include Python.h \
+       -include $(top_builddir)/enigma2_config.h
 
-noinst_LTLIBRARIES = libenigma_nav.la
-
-libenigma_nav_la_SOURCES = \
-       core.cpp pcore.cpp
+noinst_LIBRARIES = libenigma_nav.a
 
+libenigma_nav_a_SOURCES = \
+       core.cpp \
+       pcore.cpp
 
+navincludedir = $(pkgincludedir)/lib/nav
+navinclude_HEADERS = \
+       core.h \
+       pcore.h