added nav core
[vuplus_dvbapp] / lib / nav / Makefile.am
diff --git a/lib/nav/Makefile.am b/lib/nav/Makefile.am
new file mode 100644 (file)
index 0000000..a180e0b
--- /dev/null
@@ -0,0 +1,8 @@
+INCLUDES = \
+       -I$(top_srcdir)/include
+
+noinst_LIBRARIES = libenigma_nav.a
+
+libenigma_nav_a_SOURCES = \
+       core.cpp
+