build and link static libraries without libtool
[vuplus_dvbapp] / lib / driver / Makefile.am
index 74d24fa..63a205a 100644 (file)
@@ -4,9 +4,9 @@ AM_CPPFLAGS = \
        -include Python.h \
        -include $(top_builddir)/enigma2_config.h
 
        -include Python.h \
        -include $(top_builddir)/enigma2_config.h
 
-noinst_LTLIBRARIES = libenigma_driver.la
+noinst_LIBRARIES = libenigma_driver.a
 
 
-libenigma_driver_la_SOURCES = \
+libenigma_driver_a_SOURCES = \
        avswitch.cpp \
        avswitch.h \
        etimezone.cpp \
        avswitch.cpp \
        avswitch.h \
        etimezone.cpp \