add support http ts stream.(client)
[vuplus_dvbapp] / lib / base / Makefile.am
index 7f04abf..ca9483d 100644 (file)
@@ -24,7 +24,9 @@ libenigma_base_a_SOURCES = \
        nconfig.cpp \
        rawfile.cpp \
        smartptr.cpp \
-       thread.cpp
+       thread.cpp \
+       httpstream.cpp \
+       socketbase.cpp
 
 EXTRA_DIST = \
        eenv.cpp.in
@@ -43,7 +45,7 @@ baseinclude_HEADERS = \
        etpm.h \
        filepush.h \
        i18n.h \
-       idatasource.h \
+       itssource.h \
        init.h \
        init_num.h \
        ioprio.h \
@@ -53,4 +55,6 @@ baseinclude_HEADERS = \
        rawfile.h \
        ringbuffer.h \
        smartptr.h \
-       thread.h
+       thread.h \
+       httpstream.h \
+       socketbase.h