run xml2po.py so wizard strings don't get stripped out
[vuplus_dvbapp-plugin] / autotimer / po / Makefile.am
index 42ac5c5..f2c223b 100644 (file)
@@ -32,6 +32,9 @@ merge:
 # the TRANSLATORS: allows putting translation comments before the to-be-translated line.
 $(DOMAIN).pot:
        $(GETTEXT) -L python --add-comments="TRANSLATORS:" -d $(DOMAIN) -s -o $(DOMAIN).pot ../src/*.py
+
+       ../../xml2po.py ../src/ >> $(DOMAIN).pot
+
        msguniq -o $(DOMAIN)uniq.pot $(DOMAIN).pot
        $(RM) $(DOMAIN).pot
        mv $(DOMAIN)uniq.pot $(DOMAIN).pot