task-vuplus-enigma2 : add remotecontrolcode plugin to uno & ultimo
[vuplus_openembedded] / recipes / tasks / task-proper-tools.bb
index c5045a1..056109e 100644 (file)
@@ -1,31 +1,36 @@
 DESCRIPTION = "Full versions of tools provided by busybox"
-PR = "r9"
+PR = "r10"
 
 inherit task
 
 RDEPENDS_${PN} = "\
+               binutils-symlinks \
                coreutils \
+               cpio \
+               debianutils \
+               diffutils \
+               e2fsprogs \
+               e2fsprogs-fsck \
+               fbset \
                findutils \
-               util-linux-ng \
-               grep \
                gawk \
-               sed \
-               wget \
-               patch \
-               tar \
-               diffutils \
+               grep \
+               gzip \
+               iproute2 \
+               iputils \
                less \
-               vim \
-               e2fsprogs \
-               binutils-symlinks \
                module-init-tools \
+               netcat \
                net-tools \
-               iproute2 \
-               iputils \
+               patch \
+               procps \
                psmisc \
-               debianutils \
+               sed \
+               tar \
                tcptraceroute \
-               fbset \
+               util-linux-ng \
+               vim \
+               wget \
         "
 #
 # binutils-symlinks provide ar in a way which conflict with busybox - #1465 for more info