rename packages/ to recipes/ per earlier agreement
[vuplus_openembedded] / recipes / pwc / pwc-10.0.6a / Makefile
diff --git a/recipes/pwc/pwc-10.0.6a/Makefile b/recipes/pwc/pwc-10.0.6a/Makefile
new file mode 100644 (file)
index 0000000..8e2334e
--- /dev/null
@@ -0,0 +1,12 @@
+ifneq ($(KERNELRELEASE),)
+pwc-objs        := pwc-if.o pwc-misc.o pwc-ctrl.o pwc-uncompress.o pwc-dec1.o pwc-dec23.o pwc-kiara.o pwc-timon.o
+
+obj-m  += pwc.o
+
+else
+KDIR   := /lib/modules/$(shell uname -r)/build
+PWD    := $(shell pwd)
+
+default modules:
+       $(MAKE) -C $(KDIR) SUBDIRS=$(PWD) modules
+endif