surpport seeking the recorded video
[vuplus_openembedded] / recipes / packagekit / gnome-packagekit_2.27.1.bb
index ee3bfe3..1949d3d 100644 (file)
@@ -1,7 +1,9 @@
 DESCRIPTION = "GNOME frontend for packagekit"
 LICENSE = "GPL"
 
-DEPENDS = "packagekit libsexy gconf-dbus policykit policykit-gnome libunique gnome-menus"
+DEPENDS = "packagekit libsexy gconf policykit policykit-gnome libunique gnome-menus"
+
+PR = "r2"
 
 inherit gnome
 
@@ -10,8 +12,12 @@ SRC_URI = "http://www.packagekit.org/releases/gnome-packagekit-${PV}.tar.gz"
 EXTRA_OECONF = " --enable-compile-warnings=no  --disable-scrollkeeper "
 
 do_configure_prepend() {
-       sed -i -e s/help/docs/ Makefile.am 
+       sed -i -e s/man// Makefile.am 
        sed -i -e s:-Werror::g configure.ac
 }
 
-FILES_${PN} += "${datadir}/icons ${datadir}/gnome"
+FILES_${PN} += " \
+                ${libdir} \
+                ${datadir}/gnome \
+                ${datadir}/icons \
+               "