Merges.
[vuplus_openembedded] / prelink / prelink_20031029.oe
index 439854a..4da0ad5 100644 (file)
@@ -4,19 +4,22 @@ and executables, so that far fewer relocations need to be resolved at \
 runtime and thus programs come up faster."
 
 SRC_URI = "ftp://people.redhat.com/jakub/prelink/prelink-${PV}.tar.bz2 \
-          file://${FILESDIR}/dso.c.patch;patch=1 \
-          file://${FILESDIR}/layout.c.patch;patch=1 \
-          file://${FILESDIR}/Makefile.in.patch;patch=1 \
-          file://${FILESDIR}/prelink.h.patch;patch=1 \
-          file://${FILESDIR}/ts.Makefile.am.patch;patch=1 \
-          file://${FILESDIR}/ts.Makefile.in.patch;patch=1"
+           file://dso.c.patch;patch=1 \
+           file://layout.c.patch;patch=1 \
+           file://Makefile.in.patch;patch=1 \
+           file://prelink.h.patch;patch=1 \
+           file://ts.Makefile.am.patch;patch=1 \
+           file://ts.Makefile.in.patch;patch=1 \
+           file://prelink.conf \
+           file://prelink.cron.daily \
+           file://prelink.default"
 S = "${WORKDIR}/prelink"
 
 inherit autotools 
 
 do_install_append () {
        install -d ${D}/${sysconfdir}/cron.daily ${D}/${sysconfdir}/default
-       oe_machinstall -m 0644 ${FILESDIR}/prelink.conf ${D}/${sysconfdir}/prelink.conf
-       oe_machinstall -m 0644 ${FILESDIR}/prelink.cron.daily ${D}/${sysconfdir}/cron.daily/prelink
-       oe_machinstall -m 0644 ${FILESDIR}/prelink.default ${D}/${sysconfdir}/default/prelink
+       oe_machinstall -m 0644 ${WORKDIR}/prelink.conf ${D}/${sysconfdir}/prelink.conf
+       oe_machinstall -m 0644 ${WORKDIR}/prelink.cron.daily ${D}/${sysconfdir}/cron.daily/prelink
+       oe_machinstall -m 0644 ${WORKDIR}/prelink.default ${D}/${sysconfdir}/default/prelink
 }