compute TAG line in opie.bbclass instead of in (all) opie files
[vuplus_openembedded] / packages / opie-mediaplayer1-libwavplugin / opie-mediaplayer1-libwavplugin_1.1.9.bb
index e69de29..87351bf 100644 (file)
@@ -0,0 +1,17 @@
+DESCRIPTION = "WAV file plugin"
+SECTION = "opie/codecs"
+PRIORITY = "optional"
+LICENSE = "GPL"
+DEPENDS = "opie-mediaplayer1"
+RDEPENDS = "opie-mediaplayer1"
+
+APPNAME = "wavplugin"
+
+
+SRC_URI = "${HANDHELDS_CVS};tag=${TAG};module=opie/core/multimedia/opieplayer "
+
+S = "${WORKDIR}/opieplayer/${APPNAME}"
+
+inherit opie
+
+# FILES plugins/codecs/libwavplugin*