compute TAG line in opie.bbclass instead of in (all) opie files
[vuplus_openembedded] / packages / opie-bluetoothapplet / opie-bluetoothapplet_1.1.9.bb
index e69de29..f97288f 100644 (file)
@@ -0,0 +1,21 @@
+DESCRIPTION = "Opie Bluetooth Applet"
+SECTION = "opie/applets"
+PRIORITY = "optional"
+MAINTAINER = "Team Opie <opie@handhelds.org>"
+LICENSE = "GPL"
+DEPENDS = "libopietooth1"
+
+APPNAME = "bluetoothapplet"
+
+
+SRC_URI = "${HANDHELDS_CVS};tag=${TAG};module=opie/noncore/net/opietooth/applet \
+           ${HANDHELDS_CVS};tag=${TAG};module=opie/pics/bluetoothapplet"
+S = "${WORKDIR}/applet"
+
+inherit opie
+
+do_install() {
+       install -d ${D}${palmtopdir}/pics/bluetoothapplet
+       install -m 0644 ${WORKDIR}/bluetoothapplet/*.png ${D}${palmtopdir}/pics/bluetoothapplet
+}
+