openssh: Add ssh_config
[vuplus_openembedded] / packages / openssh / openssh_4.0p1.bb
index bcfe2f3..ee5df14 100644 (file)
@@ -17,11 +17,12 @@ used to provide applications with a secure communication channel."
 HOMEPAGE = "http://www.openssh.org/"
 LICENSE = "BSD"
 MAINTAINER = "Bruno Randolf <bruno.randolf@4g-systems.biz>"
-PR = "r7"
+PR = "r8"
 
 SRC_URI = "ftp://ftp.openbsd.org/pub/OpenBSD/OpenSSH/portable/openssh-${PV}.tar.gz \
            file://configure.patch;patch=1 \
            file://sshd_config \
+          file://ssh_config \
            file://init"
 
 inherit autotools
@@ -48,6 +49,7 @@ do_configure_prepend () {
 
 do_compile_append () {
        install -m 0644 ${WORKDIR}/sshd_config ${S}/
+       install -m 0644 ${WORKDIR}/ssh_config ${S}/
 }
 
 do_install_append() {