Merge branch 'org.openembedded.dev' of git://git.openembedded.net/openembedded into...
[vuplus_openembedded] / packages / base-files / base-files_3.0.14.bb
index 4a7a41a..f518de4 100644 (file)
@@ -1,7 +1,7 @@
 DESCRIPTION = "Miscellaneous files for the base system."
 SECTION = "base"
 PRIORITY = "required"
-FILE_PR = "r81"
+PR = "r82"
 LICENSE = "GPL"
 
 SRC_URI = " \
@@ -145,6 +145,14 @@ do_install_append_netbook-pro () {
        mkdir -p ${D}/initrd
 }
 
+do_install_append_opendreambox() {
+       > ${D}/${sysconfdir}/resolv.conf
+       rm -rf ${D}/mnt
+       rm -rf ${D}/hdd
+       ln -sf media/hdd ${D}/hdd
+       ln -sf media ${D}/mnt
+}
+
 PACKAGES = "${PN}-dbg ${PN}-doc ${PN}"
 FILES_${PN} = "/*"
 FILES_${PN}-doc = "${docdir} ${datadir}/common-licenses"