Rename updates after the recent nslu2 merge.
[vuplus_openembedded] / nslu2-binary-only / nslu2-linksys-firmware_2.3r25.bb
index 9630ecf..12b7b82 100644 (file)
@@ -9,8 +9,8 @@ S = "${WORKDIR}"
 
 python () {
        # Don't build unless we're targeting an nslu2
-       if oe.data.getVar("MACHINE", d, 1) != "nslu2":
-               raise oe.parse.SkipPackage("NSLU2 firmware only builds for the Linksys NSLU2")
+       if bb.data.getVar("MACHINE", d, 1) != "nslu2":
+               raise bb.parse.SkipPackage("NSLU2 firmware only builds for the Linksys NSLU2")
 }
 
 do_compile () {